System unavailable
Incident Report for Ink Aviation
Resolved
Root Cause Analysis underway.
Posted Oct 17, 2019 - 07:01 UTC
Update
Systems have been stabilised. Continuing to investigate.
Posted Oct 17, 2019 - 06:32 UTC
Investigating
We are currently investigating this issue.
Posted Oct 17, 2019 - 06:00 UTC
This incident affected: Radixx Go (Radixx Go Infrastructure, Radixx Touch).