Major outage affecting several services
Incident Report for Ink Aviation
Resolved
All services have been fully restored.
Posted Nov 02, 2019 - 19:08 UTC
Update
Further outage for about 10 mins, after which connectivity will be fully restored.
Posted Nov 02, 2019 - 16:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2019 - 14:10 UTC
Monitoring
A major failure at our physical data centre has affected several services including
• iAPI
• SITA Type/B
• SITA BagMessage
• SITA APP
• Spanish APIS
Posted Nov 02, 2019 - 08:45 UTC
This incident affected: Ink Infrastructure and Ink BagMessage Gateway.