Some BSM messages not sent
Incident Report for Ink Aviation
Postmortem

The root cause was an incident on the SITA network that has been acknowledged in the following notification.

Unexpected Message Delay – SMTP and MSW Hosts Type B & MQ Services - Open/Close - INC0695908*
_From: Messaging.Event.Advisory@sita.aero_
Unexpected Message Delay Affected: Unexpected Message Delay – SMTP and MSW Hosts Type B & MQ Services Details: Please be informed that we observed an unexpected message delay for our SMTP and MSW Hosts Type B & MQ Services. As of 2019-08-14 21:10 GMT, the issue was resolved. During this time, we noticed a backlog which caused delay in message delivery. All Services are back to normal now.

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _

Ink has implemented improvements on our own infrastructure to be able to better handle this type of interruption.

Posted Aug 16, 2019 - 16:55 UTC

Resolved
This incident has been resolved.
Posted Aug 14, 2019 - 05:24 UTC
Update
Backlog of messages cleared while issue continues to be investigated.
Posted Aug 14, 2019 - 05:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 14, 2019 - 05:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2019 - 05:15 UTC
Update
The issue is affecting 2.5% of BSM messages.
Posted Aug 14, 2019 - 04:59 UTC
Investigating
Although the Type/B Gateway is up and the vast majority of BSM messages are being processed, some B|SM messages are not being sent.
Posted Aug 14, 2019 - 04:44 UTC
This incident affected: Ink BagMessage Gateway.